MUSICONICA

Pages: [1]   Go Down
  Print  
Author Topic: FL350 format problem =/  (Read 11105 times)
Shadownes
Newbie
*

Karma: 0
Offline Offline

Posts: 1


View Profile
« on: April 22, 2010, 06:17:08 AM »

Hey mympio

I saw some topics about this same kind of problem. I just format my mpio fl350 and I accidently hit fat32, now I can't connect my mpio to my laptop or pc, and when I try turn on my mpio there is just a empty screen on my mpio "just a little bit of a light on the screen, no text. Just nothing.
I have tried to add hardware on my pc, but it couldn't find any. I tried to reset my mpio "the little button on the top of the mpio and pinch it with a needle" and still nothing.
I don't know what to do with this kind of problem.

Anyways, I hope you can help me solve this kind of problem.

Best Regards René / Shadownes
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Last MSG

Recent topics
HD300 rockbox port Saijin_Naib Last post March 27, 2012, 09:22:46 PM
Mpio Support Site Live - And More Yeshaib™ Last post August 09, 2011, 08:24:54 AM
What's going on here? why can't I register and where is the movement? Yeshaib™ Last post January 20, 2011, 10:15:39 PM
FW upgrade for the Mpio HX-100 PMP alfie123 Last post May 09, 2010, 06:17:05 PM
Ask for HD200 donation wodz Last post April 29, 2010, 01:35:24 PM
FL350 format problem =/ Shadownes Last post April 22, 2010, 06:17:08 AM
FG200 , im just qrious muroko Last post April 08, 2010, 06:21:23 AM
Vista won't turn off my MO100 after I click the 'safely remove' icon MarcKyle64 Last post February 24, 2010, 04:12:27 PM

TinyPortal v1.0.5 beta 1© Bloc

Theme by webtechnica.com.