MUSICONICA

Pages: [1]   Go Down
  Print  
Author Topic: Vista won't turn off my MO100 after I click the 'safely remove' icon  (Read 12465 times)
MarcKyle64
Newbie
*

Karma: 0
Offline Offline

Posts: 2


View Profile
« on: February 24, 2010, 04:12:27 PM »

I bought a new computer and it has Vista Home Basic as opposed to XP.  When I click the 'safely remove' icon on the taskbar, it thinks for a minute and then tells me it's safe to remove the player - but my MPIO MO100 doesn't turn off like it did when I was using XP.  I also can't manually turn off the player while it's connected.  I can turn it off when it's not connected - but I'm worried about flying something electronic when I remove the USB cord.  It does this in both MTP and MSC mode. Is this an issue?  I don't want to kill my MP3 player!
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Last MSG

Recent topics
HD300 rockbox port Saijin_Naib Last post March 27, 2012, 09:22:46 PM
Mpio Support Site Live - And More Yeshaib™ Last post August 09, 2011, 08:24:54 AM
What's going on here? why can't I register and where is the movement? Yeshaib™ Last post January 20, 2011, 10:15:39 PM
FW upgrade for the Mpio HX-100 PMP alfie123 Last post May 09, 2010, 06:17:05 PM
Ask for HD200 donation wodz Last post April 29, 2010, 01:35:24 PM
FL350 format problem =/ Shadownes Last post April 22, 2010, 06:17:08 AM
FG200 , im just qrious muroko Last post April 08, 2010, 06:21:23 AM
Vista won't turn off my MO100 after I click the 'safely remove' icon MarcKyle64 Last post February 24, 2010, 04:12:27 PM

TinyPortal v1.0.5 beta 1© Bloc

Theme by webtechnica.com.